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Geocoding in ArcGIS Pro                                      
Introduction                                                                

Geocoding is the process of transforming descriptive location data (i.e. a list or table of 
addresses) into georeferenced points on a map. Geocoding is an exceptionally useful 
tool for spatially visualizing where patterns or trends may be occurring. Applications of 
geocoding are broad and are implemented in a variety of industries; from health and 
epidemiological studies, transportation networks, to business analytics and finance, 
these are just some of the ways geocoding is used to inform decisions.  

In the nonprofit sector, establishing a quantifiable link between community impact and 
services offered can be easily achieved with geocoding. Nonprofit organizations can 
gain valuable insights with geocoding by leveraging the data that is regularly gathered 
on funders, donors, and grantees, stories of change, and other impact-related 
information. By implementing a “where context” nonprofits stand to not only gain a 
deeper understanding of existing gaps, but are subsequently better equipped to 
improve strategies and communicate impacts.   

Advancements to technology have enabled access to many online geocoding 
services (Geocodio, U.S. Census Bureau, Google Maps) but such services come with a 
number of disadvantages. Some of the common constraints when using an online 
geocoding service include the limited number of addresses that users can geocode at 
no cost before purchasing additional licensing (≤ 1000). Additionally, there is limited 
quality control during the geocoding process, which can lead to errors and misleading 
results. This tutorial shows you how to geocode addresses using ArcGIS Pro’s integrated 
geocoding service. After working through the tutorial you will create a thematic map to 
identify the distribution of PPP loans in Northeast Tennessee / Clinch-Powell Service area 
and persistent poverty counties (PPC).  

Objectives: 

• Source PPP loan addresses, shapefiles, and PPC data to prepare for use in 
ArcGIS Pro 

• Use Selection Queries to select and filter feature layers  
• Create an address locator to geocode addresses 
• Use spatial joins to identify counts of PPP loans in the Clinch-Powell service area 

and PPC’s   
• Create a thematic map with geocoded results 

Estimated time of completion: 3-4 hours. Download all required data prior to starting 
tutorial to avoid delays.  

NOTE: ESRI software such as ArcGIS Pro are best supported on Microsoft Windows operating systems. Make 
sure to check system requirements before installing the program. Depending on the version of ArcGIS Pro 
installed may slightly change the user interface. This geocoding tutorial was developed with ArcGIS Pro 
version 2.9.2. 

 

https://www.geocod.io/
https://geocoding.geo.census.gov/
https://developers.google.com/maps/documentation/javascript/geocoding
https://pro.arcgis.com/en/pro-app/2.8/get-started/arcgis-pro-system-requirements.htm
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Getting started 

HOW GEOCODING WORKS 

1. The process of converting addresses into geographic coordinates involves two 
primary steps: 1. Create an address locator, and 2. Address matching. An 
address locator is also known as a reference dataset, and it includes a range of 
address attributes that represent streets, or the best approximation of an existing 
address.  

2. An address locator is essential to the geocoding process. An address locator has 
two components; the reference data itself and its role (format). The Locator Role 
defines the type of reference data being used to match with the input list of 
addresses. Depending on the locator role, the input address data must be the 
same type as the reference data (e.g. full street address, city, or postal). 

3. The locator role can be defined several ways; Street Address is a common 
locator type which describes street addresses based on a range of addresses 
that represent actual house or building locations. Another common locator type 
is Postal, which describe postal codes and localities represented as polygons. (To 
learn more about common locator roles visit ArcGIS Online: Geocode 
Addresses).  

4. The geocoding tool in ArcGIS Pro parses through the input address information 
and matches each address to another known list of addresses (address locator). 
The reference information allows for our list of addresses to be correctly 
georeferenced on a map. Each match is then scored and the match with the 
highest score is selected in the output.  

Gathering the Data 

DATA MANAGEMENT AND PRE-PROCESSING 

1. The data we’ll be working with was originally compiled and published by the 
Small Business Administration. The SBA regularly releases data related to the 
Paycheck Protection Program (PPP) and is a publicly available dataset. The 
original data is published in separate CSV’s based on the loan amount; the 
dataset used in this tutorial was concatenated by Geocodio for ease of use and 
is available for free. Download the PPP loan comma delimited file (.csv) called 
PPP Full June 2021 (NOTE: File is large and may take several minutes to 
download).   

2. In addition to the PPP data, we need to download a geographic shapefile 
which we will later use for mapping in ArcGIS Pro. To download a shapefile of the 
U.S. visit the Census Bureau’s TIGER/Line website. Select Web Interface . Next, 
for the year, select “2021”, for layer type click the drop-down to select “Counties 
(and equivalent)” then click submit and download national file. The PPP data 
ranges between 2020-2021, therefore we will use the most recent version of the 
U.S. shapefile for the analysis. (To learn more about shapefiles, coverages their 
applications visit ESRI ArcGIS online and Census Bureau). 

https://pro.arcgis.com/en/pro-app/latest/tool-reference/geocoding/geocode-addresses.htm
https://pro.arcgis.com/en/pro-app/latest/tool-reference/geocoding/geocode-addresses.htm
https://www.sba.gov/funding-programs/loans/covid-19-relief-options/paycheck-protection-program/ppp-data
https://www.geocod.io/data-sources/
https://www.geocod.io/geocoded-ppp-loan-data/#:%7E:text=Geocodio%20has%20geocoded%20the%20PPP,files%20are%20available%20for%20free.
https://www.census.gov/geographies/mapping-files/time-series/geo/tiger-line-file.html
https://doc.arcgis.com/en/arcgis-online/reference/shapefiles.htm
https://www.census.gov/programs-surveys/geography/technical-documentation/complete-technical-documentation/file-availability.html
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3. Now we need to source and download a few TIGER/Line Address Range-Feature 
county-based shapefiles which we will use to build an address locator. These files 
are polyline shapefiles compiled and managed by the Census Bureau and 
contain potential address ranges, not individual addresses, for a county or 
equivalent area, and are considered to be the best source for geocoding. 

4. To download the files, return to the Census Bureau’s TIGER/Line website, click the 

FTP Archive then select ADDRFEAT/ folder. Since coverages for address 
ranges are only available at the county level, we need to download the 
corresponding file for each individual county of interest. We will download a 
total of eight files for each county in the Clinch-Powell service area (Claiborne, 
Grainger, Hamblen, Hancock, Hawkins, Jefferson, Knox, and Union).  

5. Each file is stored by source (tl = TIGER/Line), year, and Federal Information 
Processing Standards (FIPS codes). The state FIPS for Tennessee is 47; county FIPS 
can be found with a quick google search. Begin downloading 
tl_2021_47025_addrfeat.zip, tl_2021_47057_addrfeat.zip, 
tl_2021_47063_addrfeat.zip, tl_2021_47067_addrfeat.zip, 
tl_2021_47073_addrfeat.zip, tl_2021_47089_addrfeat.zip, 
tl_2021_47093_addrfeat.zip, and tl_2021_47173_addrfeat.zip.  

6. The final step will be to download a separate file of persistent poverty counties 
(PPC) in the United States. We will overlay this data with our geocoded loan data 
to identify the count of PPP loans distributed in persistent poverty counties. The 
data can be found on the U.S. Economic Development Administration (EDA) 
website (click hyperlink to download file FY_2021_PPCs).  

7. Before we begin working with the data, we need to complete a few data 
management steps. File naming conventions in ArcGIS Pro are specific and 
should be followed closely to avoid potential issues. For example, no spaces or 
punctuation should be used to name files.  

8. First, create a new folder where all your files will be stored. On your computer 
open the file explorer  and create a folder called Geocoding. It is 
recommended that you work on a local drive (C:) instead of a VPN or shared 
network as this reduces software errors.  

9. Within the Geocoding folder, create a new folder named Data, and a separate 
folder TIGER_Files. In the TIGER_Files folder, create two separate folders called US 
and Tennessee.  

10. Once complete, extract the PPP file (PPP_full_geoodio.zip) into the Data folder 
you just created (if any errors occur, check to see what was extracted, delete 
those files and try extracting again). Repeat these same steps with the TIGER Line 
shapefile (tl_2021_us_county.zip) and extract to the US folder. Finally, begin 
extracting the address feature files into the Tennessee folder. 

11. Open the FY_2021_PPC file. Open a new Excel window and copy each column 
into a separate sheet. Insert a row under the header and input ‘x’ in the cell 
under FIPS (A2). Name the file FY2021PPC (make sure to save as .CSV) and save it 
in the Data folder (NOTE: ArcGIS Pro only accepts single-sheet CSV files.)  

https://www.census.gov/geographies/mapping-files/time-series/geo/tiger-line-file.html
https://eda.gov/files/about/investment-priorities/FY2021_PPCs.xlsx
https://community.esri.com/t5/data-management-blog/how-to-name-things-in-arcgis/ba-p/897194
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Geoprocessing  

IMPORT DATA AND COMBINE LAYERS 

12. Open ArcGIS Pro. Under Blank Templates select Map. A “Create a New Project” 

dialog box will appear. Next to Name enter GeocodingPPP. Click the folder  
next to Location and browse to the Geocoding folder you created to store your 
map document (ext. aprx). Deselect the checkbox to “Create a new folder for 
this project.” Once finished click OK. (NOTE: ArcGIS Pro automatically creates a 
new geodatabase (.gdb) with your map document. A geodatabase is a 
relational database native to ArcGIS where all feature layers are stored within 
your project).  

13. Remove the default feature layer Topographic from the workspace. Navigate to 
View located in the ribbon and select Catalog Pane. The ArcCatalog is an 
integrated window where various types of tabular and spatial data are 
created/edited, stored and managed. This includes geodatabases, map 
documents, metadata, shapefiles, and much more (Learn more about the 
Catalog Pane by visiting ESRI: Catalog Pane, Catalog View, and Browse Dialog 
Box).  

14. Begin adding data to the workspace. In the Catalog pane, click the dropdown 
next to Folders. The Geocoding folder we created earlier should be listed here. If 
there is not a folder, right-click Folders > add folder connection. Navigate to the 
location where you stored the Geocoding folder and connect to this folder. 
Once connected, the folder should appear in the Catalog with the 
corresponding data. If not, right-click Folders > refresh.   

 
15. In the ribbon select Add Data, navigate to the Tennessee folder with all your 

address files, and add all the addrefeat.shp files to the workspace. Add the 

https://pro.arcgis.com/en/pro-app/2.8/help/projects/the-project-pane.htm
https://pro.arcgis.com/en/pro-app/2.8/help/projects/the-project-pane.htm
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tl_2021_us_county.shp as well. Alternatively, you may click and drag each file to 
the workspace from the Catalog.  

16. The first thing we must do is ensure that the spatial reference properties (e.g. 
geographic coordinate system (GCS), datum and projected coordinate system 
(PCS)) of our feature layers match. For the purposes of this tutorial, a GCS and 
datum are frames of references used to model the Earth; a PCS is simply a 2D 
representation of the Earth (e.g. Mercator Projection). When spatial properties 
are not the same, the layers do not align; therefore, it is important to always 
check the spatial reference properties of the data.  

17. Open the map properties in the contents table on the left side of the screen. 
Right-click Map > Properties > Coordinate systems. Click Details. Here we have 
our spatial reference information for our layers. Notice how no projected 
coordinate system is listed, so we will need to assign one. To assign a projected 
coordinate system, scroll down to Projected Coordinate System > State Plane > 
NAD 1983 (Meters) > NAD 1983 StatePlane Tennessee FIPS 4100 (Meters) and click 
OK.  

 
18. Click Details again to verify the PCS has been applied successfully to the map. 

Close the window. In the workspace, notice how the selected PCS changes how 
the map is displayed.  

19. Right-click any of the addrfeat.shp layers and select Zoom to Layer and use the 
scroll bar to zoom in and get a closer look at the alignment of the shapefiles. It 
appears that everything is aligned correctly!   

20. Open the attribute table for any two of the addrfeat.shp layers, right-click > 
Open attribute table. Notice the attributes listed here (LFROMHN, LTOHN, 
RFROMHN, RTOHN, ZIPL, and ZIPR). These fields describe the direction or side of a 
street an address is located on, e.g. left or right. We will use these later to build 
the address locator.  
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21. Now it’s time to combine our layers. In the ribbon select Analysis > 
Geoprocessing . In the search bar type in Merge. The merge tool combines 
datasets from multiple sources and creates a new consolidated output dataset. 
Begin adding all the addrfeat.shp layers under Input Datasets. Click the folder 
next to Output Dataset, rename layer ne_tn_addrfeat and make sure it is saved in 
your geodatabase. Next, to Merge Rule select First. Once complete click Run.  

22. Remove all addrfeat layers from the contents pane to view the Merge output 
which should look something like the image below. Don’t forget to save  your 
progress.  

Selection Queries   

MODIFY FEATURES USING SELECTIONS 

23. Now we need to modify the U.S. county shapefile to filter out the counties of 
interest (Clinch-Powell service area). We can do this by using Selection Queries. 
We will use Select by Attribute and Select by Location to filter out the desired 
counties and then export to create a new layer.  

24. In the ribbon click Select by Attribute . The input row will be tl_2021_us_county 
Leave Selection Type as New Selection. In the SQL box input the following: Where 
“STATEFP” is equal to 47. Click OK.  

25. You’ll notice the selected features are now highlighted in blue. Export the newly 
selected features as a new layer, right-click tl_2021_us_county > Data > Export 
Features. Name the layer Tennessee and save in your geodatabase. Remove 
the original U.S. shapefile from the workspace.  

26. Return to the ribbon and click Select by Location  then select Tennessee as 
the input feature. For the Relationship select Completely contains. The Selecting 
Features are ne_tn_addrfeat. Leave Selection type as New Selection. Leave all 
other defaults. Click OK. Export the selected features and name the output 
cp_counties, and save in the geodatabase. 

27. Open the Catalog Pane and add the ppp-full.csv file to the workspace. Open 
the attribute table. Explore the different fields. What is included here? What do 
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the fields indicate? This would be a good time to review the data dictionary and 
metadata to better understand the data.  

28. Notice how there is no OBJECTID* field like we have seen with other layers. We 
need to add one in order to perform operations successfully.  

29. In the Analysis tab, open the Geoprocessing Pane  search Copy Rows. The 
Input is ppp-full.csv. Name the output ppp-copy. (NOTE: Due to large number of 
rows, this may take several minutes to complete).  

30. Let’s begin by filtering out all PPP loans outside of Tennessee. Using Select by 
Attributes, enter ppp-copy as the input. Make sure it is a New selection, and type 
in: Where “State FIPS” is equal to 47. (HINT: Make sure the attribute table is open 
to view selection output). Remember to export selections. Right-click layer > 
Data > Export Table. Name the output ppp_tennessee. 

31. The newly exported table of PPP loans includes the entire state of TN, but we still 
need to filter out PPP loans that are in the Clinch Powell service area. Open 
Select by Attributes > select ppp_tennessee as the input, New selection > Where 
“County FIPS” is equal to 47025. Click Apply. Don’t close the window. Change 
Selection type to Add to the current Selection. Change the value to 47057 and 
click Apply.   

32. Repeat these steps until all eight counties have been selected; the remaining 
FIPS codes are 47063, 47067, 47073, 47089, 47093, and 47173. Once finished, 
export the table and name the output cp_ppp. The resulting table should have 
17,1780 rows.  

 
33. In the same attribute table, scroll right and take a look at the accuracy score. 

The accuracy score matters because an accuracy score less than (<0.6) reflects 
addresses that may have been entered incomplete or incorrectly. Therefore, we 
need to remove all PPP loans that have an accuracy score <0.8 to be safe.  

34. Open Select by Attributes. Use cp_ppp as the input > New selection > Where 
“Accuracy Score” is greater than 0.8. Export the table and name the output 
cp_ppp_final. Remove all other tables from the workspace.  

https://data.sba.gov/dataset/8aa276e2-6cab-4f86-aca4-a7dde42adf24/resource/aab8e9f9-36d1-42e1-b3ba-e59c79f1d7f0/download/ppp-data-dictionary.xlsx
https://www.geocod.io/guides/accuracy-types-scores/
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Geocode addresses   

CREATE ADDRESS LOCATOR AND GEOCODE ADDRESSES 

35. The address feature shapefiles are polyline and contain address ranges on both 
sides, therefore in order to successfully geocode, the full address is required; 
meaning the street address, city, state and zip must be included. We have full 
address information for the borrower, as well as the servicing and originating 
lender. The output will be points representing street addresses of where loans 
were allocated.  

36. For the purposes of this tutorial, we are geocoding the borrower address 
because we are interested in uncovering the proportion of PPP loans distributed 
in PPCs in Appalachia, not where the capital originated from. (NOTE: Look at the 
other fields included in this dataset. What other fields appear to be relevant or 
useful to our analysis? Hint: Rural-Urban Indicator; Hub Zone; LMI) 

37. Open the Geoprocessing Pane. Click 
Toolboxes > Geocoding Tools > Create 
Locator. For Country or Region use United 
States. Click the dropdown next to Primary 
Table and use ne_tn_addrfeat as the layer. 
Use Street Address as the Locator role.  

38. Under Field Mapping we will input the 
LFROMHN, LTOHN, RFROMHN, RTOHN, ZIPL, 
and ZIPR attributes for the required fields.  

a. *Left House Number From: LFROMHN 
b. *Left House Number To: LTOHN 
c. *Right House Number From: RFROMHN 
d. *Left House Number To: RTOHN 
e. *Street Name: FULLNAME 
f. Left ZIP: ZIPL 
g. Right ZIP: ZIPR 
h. Language Code: English 

39. Click the folder and save in your Geocoding 
project folder, not the geodatabase, as 
cp_ppp_locator. Once finished click Run. 
 

40. Navigate back to the Geoprocessing Pane > 
Geocoding Tools > Geocode Addresses. 

41. Select cp_ppp_final as the input table. Under 
Input Address Locator select the locator we just created cp_ppp_locator.  

42. For Input Address Fields select Multiple Field. Because our list of PPP addresses is 
split into multiple columns versus the full address stored in a single column, the 
multiple fields mapping is appropriate.  
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43. In the fields below, we need to indicate which fields we want the address locator 
to match with. 

a. Address or Place: BorrowerAddress 
b. Address2: Street 
c. City: BorrowerCity 
d. County: County 
e. State: BorrowerState 
f. ZIP: BorrowerZip 

44. Name the output cp_ppp_geocoded and save to your project folder. Once 
complete, click Run.  

45. Once the geocoding process is complete we can review how well it worked by 
reviewing the results. It is rare to obtain a matching score of 100%, but typically, 
any score below 80% will require corrections. In this case, the matching score 
was 95.11%, therefore it is not necessary to go back and correct the input 
addresses.  

46. If the output is not automatically added to the map, open the Catalog and add 
the cp_ppp_gecoded result.  

47. Right-click cp_ppp_geocoded > Data > Export Features > save the output as 
ppp_points in your geodatabase. Remove the original geocoding result from the 
workspace.  

 
48. NOTE: We created an address locator to geocode PPP loans, but ArcGIS Pro also 

offers the ArcGIS World Geocoding Service as an alternative to purchasing a 
separate reference dataset, or manually building an address locator. This 
integrated, ready-to-use service allows users to easily find and geocode 

https://pro.arcgis.com/en/pro-app/latest/help/data/geocoding/tutorial-geocode-a-table-of-addresses.htm
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addresses around the world, however it also requires an organization subscription 
and uses 40 credits per 1000 addresses.  

Joins and Spatial Joins 

JOIN FEATURE LAYERS 

49. Right-click ppp_points > Zoom to Layer. With the new point file, we can see the 
real-world location of PPP loans across the different counties and visually identify 
where more loans were distributed. (NOTE: Try overlaying the ppp_points layer 
with the ne_tn_addrfeat feature layer to visualize their positioning along the 
streets).  

50. If you cannot view the output, ensure that the Drawing Order is set to List by 

Drawing Order  to click and drag layers in the Contents Pane. 
51. We still need to determine the count of PPP loans in each county to identify the 

proportion of PPP loans located in persistent poverty counties. Open the Catalog 
Pane. Add the FY2021PPC.csv file to the workspace and open the attribute 
table.  

52. Like the PPP file, it is missing the OBJECTID* field. Open the Geoprocessing Pane > 
Copy Rows > input FY2021PPC.csv. Name the output FY2021PPC. Make sure to 
save in the Data folder.  

53. Using Select by Attributes, input FY2021PPC then in the SQL box input Where 
“State” is equal to ‘TN’. Export to a new table and name the file PPC_TN. Now our 
table only includes PPC attributes for Tennessee counties, but we still need to join 
it to a shapefile so we can map them. 

54. Open the attribute tables for PPC_TN and cp_counties. Notice any commonalties 
between the fields? When joining tables in ArcGIS, a common key is required to 
match rows. We will use the GEOID and FIPS fields in each respective table to join 
the layers.  

55. Right-click cp_counties > Joins and Relates > Add Join. Fill in the required fields to 
match the example below. Once complete click OK.  

56. To verify the join worked, open the attribute table for cp_counties and scroll to 
the end. Null values are OK as not all counties in the Clinch Powell service area 

https://pro.arcgis.com/en/pro-app/latest/help/data/geocoding/tutorial-geocode-a-table-of-addresses.htm


Fahe Research Camila Moreno 

11 
  Z:\Research\FY22 Fahe Research\Geocoding 

are designated as PPC. Only PPC counties in TN were directly matched to rows in 
our counties layer.  

57. Export cp_counties to a new feature layer and name the output 
cp_counties_final. Then, remove all joins Right-click cp_counties > Remove All 
Joins.  

58. Because we are interested in which PPP loans are in PPC we need to create a 
new layer with only PPC counties that we will overlay with our loan data. Click 
Select by Attribute > use cp_counties_final as the input > Where “COUNTYFP” is 
equal to 025. Click Apply. Make sure to change Selection type to Add to current 
selection for 067, and 173. Name the output PPC and Click OK. 

59. Now we need to join our geocoded points to our county feature layer to 
determine the count of PPP loans distributed in persistent poverty counties. We 
will use a Spatial Join to combine our PPP points and county layers. Right-click 
cp_counties_final > Spatial Join.  

60. In the dialog box select ppp_points as the Join features. Name the output 
ppp_counts and save in the geodatabase. Select Join one to one as the Join 
Operation and Contains as the Match Option. Turn off the cp_counties_final 
layer. (Learn more about Joins and Spatial Joins through ESRI online). 

 
61. Open the attribute table for ppp_counts. Notice the newly added Join_Count 

field. This field is created when using spatial joins, and it tells us how many (count) 
of the join features (ppp points) are located within the target feature (Clinch-
Powell counties). At first glance we can see that Knox County received the 
largest count of PPP loans, with 11,469 displayed in the Join_Count field.  

Creating final maps 

EDIT SYMBOLOGY  

62. We can finally begin editing Symbology to create our final thematic map. Turn 
on the ppp_counts and PPC layers. Turn off all other layers or remove them from 
the contents pane.  

63. Let’s start by editing the Symbology of the PPC layer. Hover your cursor over the 
PPC symbol and double-click to change its properties. Under Gallery select the 

https://pro.arcgis.com/en/pro-app/2.8/help/data/tables/joins-and-relates.htm
https://pro.arcgis.com/en/pro-app/2.8/tool-reference/analysis/spatial-join.htm
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Black Outline option. Then under Properties change the outline color to yellow 
and the outline width to 3pts. Click Apply.    

64. Right-click ppp_counts > Symbology. Under Primary Symbology select 
Graduated Symbols. Select Join_Count as the Field, leave Method as Natural 
Breaks and change number of Classes to 4.    

65. Next to Template click the symbol and change the color to red. Then, right-click 
the Background option and select No Color. (NOTE: Try exploring other symbol 
options by changing the point size (min/max), outline width, and symbol type to 
visualize different styles).   

66. Return to Primary Symbology. Because our values are counts of PPP loans with a 
large range between the minimum (92) and maximum (11,469), the natural 
breaks classification method is appropriate to use for this analysis. Try changing 
the method to Equal Interval to see how it distorts symbols. (NOTE: Click the 
Histogram tab to visualize the distribution of the values to help choose the most 
appropriate classification method). 

67. We need one more layer to complete the map. Right-click ppp_counts > Copy 
> Paste. Make sure to right-click Map to paste in the contents pane. Open the 
Symbology tab and select Unique Values, then change the value Field to 
USER_LMIIn.  

68. Click More and deselect Show all other values. Choose a color scheme from the 
drop-down. To manually change colors, double-click the symbol and change Y 
to green and N to purple.  

CREATE AN INSET MAP 

69. When doing any type of local analysis, it is encouraged to include what is called 
an Inset Map. These maps help provide context for end-users that may not be 
familiar with the area of interest. We want to show where counties in the Clinch-
Powell service area are relative to other counties in TN and surrounding areas.  

70. In the ribbon, click Insert > New Map. Remove the default Topographic layer. We 
will use three shapefiles to create the inset map. Open the Catalog to add 
cp_counties_final, Tennessee and the tl_2021_us_county files to the workspace.   

71. Open the Geoprocessing Pane and search for Dissolve. Use the U.S. shapefile as 
the input, then name the file us_dissolve > select STATEFP as the Dissolve field.  

72. Remove the original U.S. shapefile and click and drag the layer beneath 
Tennessee. Change the symbol color to a light gray.  

73. Double-click the Tennessee layer symbol and change the color to something 
neutral, like a light yellow. Change the outline color to black.  
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74. Lastly, open the symbol properties for cp_counties_final and change the color to 
something bright to contrast against the other layers. Change the outline width 
to 1pt.  

 

CREATE THEMATIC MAP 

75. Navigate back to the ribbon and select Insert > New Layout > Letter 8.5 x 11. A 
new tab will appear. Click the drop-down next to Map Frame and select the 
map with the PPP loan and LMI feature layers. Then click anywhere in the white 
space to insert the map.  

76. Click and drag the frame to adjust the size to where the margins are equal. In 
order to center the map frame, right-click the white space > Align to Page, then 
right-click again > Align to Center.  

77. You can further adjust the positioning of the map itself by activating the map 
frame. In the Contents, right-click Map Frame > Activate. To exit simply click Back 

to Layout at the top.  Make sure to leave ample space to 
add in cartographic elements, such as, a scale bar, North arrow, and legend.  

78. Return to the Map Frame dropdown and add the map frame with the 
Tennessee, U.S. and Clinch-Powell service area feature layers we prepared 
earlier. Click and drag to adjust the margins to fit TN and surrounding states.  

79. To label the states, select Straight text in the Graphics and Text box then click to 
insert the text box. Change font to Times New Roman, 10pt and label states (e.g. 
KY, GA, AL, MO…).  

80. In the ribbon, the Map Surrounds box contains all the elements you will need to 
make the final map. Click each element one at a time then click the cursor in 
the white space to add each element.  

81. To edit map elements, right-click > properties. Alternatively, you may double-
click the desired element in the Contents to open its properties. In the window on 
the right you can modify text fonts and size, labels, and placement and 
positioning of all the map elements. (NOTE: For additional information on 
formatting map elements visit ESRI: Layouts and Map Surrounds to learn more).  

https://pro.arcgis.com/en/pro-app/2.8/help/layouts/add-a-legend.htm
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82. To add a title, click Straight Text and then click and drag the cursor to insert the 
text box. Name the map “Number of PPP loans Allocated in Northeast 
Tennessee, Clinch-Powell Service area and Persistent Poverty Counties.”  

83. To add a border or neatline, click the drop-down for Graphics and Text > select 
rectangle > click and drag across the map to adjust the frame. Remember to 
also add a citation for the data, (e.g. Small Business Administration and 
Geocodio, and the U.S. Census Bureau) and your name as the author.  

84. Finally, to export map navigate to the ribbon and select Share > Export Layout. 
On the right export the map as a PNG file. PNG is the recommended file type for 
exported GIS products that may need to be shared online or inserted in other 
documents because it preserves text and lines best.  

85. Name the output ppp_final_map and make sure to save in your project folder. 
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Additional resources  

ArcMap vs. ArcGIS Pro 

Common GIS formats 

Managing GIS Data 

ESRI Training 

2021 TIGER/Line Technical Documentation 

 

https://pro.arcgis.com/en/pro-app/latest/get-started/migrate-to-arcgis-pro.htm
https://guides.library.duke.edu/arcgispro/formats
https://pro.arcgis.com/en/pro-app/2.8/get-started/manage-data.htm
https://www.esri.com/training/catalog/search/
https://www2.census.gov/geo/pdfs/maps-data/data/tiger/tgrshp2021/TGRSHP2021_TechDoc.pdf

